Results 1 to 8 of 8

Thread: 6800 hub preload

  1. #1
    Join Date
    Dec 2011
    Location
    Tejas
    Posts
    914
    Post Thanks / Like

    Default 6800 hub preload

    inspired by this thread: Wheel experts, what would you reccomend I went ahead and attempted to service my Ultegra hubs. If it matters at all: 32h, 3x, Archetypes.

    I thought I got everything totally good to go, but after a 45min ride, I noticed significant play in the hubs. A few days later (no riding on that bike) I decided it was time to sort them out. I snugged them up until I couldn't feel play at all. Clamped in the frame, in the stand, they did not spin very long. I loosened them up a bit - a barely perceptible amount of play when unclamped, zero play when the QRs are done up.

    A few days later (today) I went for another 45min spin. The play is back! What am I doing wrong?
     

  2. #2
    Join Date
    Jul 2011
    Location
    NoVA
    Posts
    974
    Post Thanks / Like

    Default Re: 6800 hub preload

    I've got the same thing going on with my rear 6800.

    It's not much play, but it is there and that bugs me

    M
     

  3. #3
    Join Date
    Aug 2009
    Location
    victoria, bc
    Posts
    1,499
    Post Thanks / Like

    Default Re: 6800 hub preload

    Are you using the click adjust properly?
     

  4. #4
    Join Date
    Dec 2011
    Location
    Tejas
    Posts
    914
    Post Thanks / Like

    Default Re: 6800 hub preload

    Quote Originally Posted by andrew flowers View Post
    Are you using the click adjust properly?
    I'd like to think so.

    Pull it up a bit to disengage from the flats on the axle. Adjust preload, lift it off the splines, replace on flats. Replace spring washer, tighten down end cap.
     

  5. #5
    Join Date
    Dec 2011
    Location
    Tejas
    Posts
    914
    Post Thanks / Like

    Default Re: 6800 hub preload

    I've been riding a different set of wheels so these guys have been collecting dust.

    I tried to get these adjusted correctly today. It seems like no matter what I do, there's play across the wheel (I assume somewhere in the hub) manifested as lateral movement at the rim. Driving me nuts. Any suggestions?
     

  6. #6
    Join Date
    May 2008
    Location
    DC
    Posts
    21,235
    Post Thanks / Like

    Default Re: 6800 hub preload

    Did you use opposing forces to back the cones against each other? It looks like trying to stretch the axel...in a brief visual ;) The trick, if there is one, is to set everything up a wee bit tight. You should feel light ball bearing rumble but no stuttering. Once you have that locked in, now use wrenches and turn the NDS cone to loosen while holding the DS cone steady.

  7. #7
    Join Date
    Dec 2011
    Location
    Tejas
    Posts
    914
    Post Thanks / Like

    Default Re: 6800 hub preload

    this has the "new and improved" preload adjustment mechanism. I wish it were the old cone wrench style.

    Maybe I'll just take everything apart and put it all back together again.
     

  8. #8
    Join Date
    Feb 2013
    Location
    London, UK
    Posts
    4,091
    Post Thanks / Like

    Default Re: 6800 hub preload

    I'm not too keen on the new Shimano preload system, I've found is difficult to find the right spot of "virtual zero play"
    Andrea "Gattonero" Cattolico, head mechanic @Condor Cycles London


    "Caron, non ti crucciare:
    vuolsi coś colà dove si puote
    cị che si vuole, e più non dimandare"

Similar Threads

  1. 6800 Hubs
    By MarkC in forum VSalon Pro-Bicycle Tech
    Replies: 24
    Last Post: 05-22-2014, 09:14 PM
  2. Ultegra 6800
    By Jason Musgrave in forum General Discussion
    Replies: 26
    Last Post: 01-21-2014, 06:39 PM
  3. 6800 wheelset - rim width??
    By AngryScientist in forum VSalon Pro-Bicycle Tech
    Replies: 4
    Last Post: 08-13-2013, 09:47 PM
  4. King R45 preload
    By Christian Fox in forum VSalon Pro-Bicycle Tech
    Replies: 4
    Last Post: 08-07-2012, 05:28 PM

Tags for this Thread

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •